Nissan Versa Forums banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
3,270 Posts
Discussion Starter · #1 ·
after 50 months and 129k miles my V is just starting to seem like not so new of a vehicle.

I had extended my last couple of oil changes from the recommended 7500 miles to 10k miles. I didn't notice any real oil loss with the 7500 before but I am currently 8k miles on this oil and I'm down 3/4 of a quart. This is perfectly acceptable level of oil loss but it didn't seem to loose that much before. I think I will be switching back to the 7500 intervals. Possibly doing a 3k mile change this next one just to clean her up a bit.

Next thing is my car got much louder. So much louder that everyone points it out to me. People use to ask me all the time "are you sure it's even running". But now it clearly is on and sounds like crap. Especially on take off. First thought is I have a hole in my exhaust but I now see a loose heat shield. It might be both. The rear section of pipe and the pipe with the cat have some good surface rust on them. The muffler and resonator are still nice and silver looking.

I can't really complain as the car has been flawless up until now. But it seems things are starting to go. Time to get my hands dirty.
 

·
Premium Member
Joined
·
3,270 Posts
Discussion Starter · #3 ·
do you know which flange it is?

Hope your car, and mine, give us great reliability. Our cars aren't new anymore by any means. I feel like I just bought it not too long ago LOL.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top