Nissan Versa Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
Any ideals what could be causing this...

When I start my car in the morning, I usually let it idle for ten seconds, turn on the low beams and then a couple of seconds drive off....

It is very consistent, just when I turn on the headlights, the lights come on fine, but about 2 seconds after they are lit, I get a flick, and all is fine.
 

·
Registered
Joined
·
2,466 Posts
Is it both sides? If one side, suspect bulb or ballast or something. Two sides...does it coincide with another activity, like turning on the defroster?
Or the ABS check at 10mph/ 15km?
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #3 ·
It does it before I even put the car in drive. The head lights will dim for 1/2 a second, nothing else dims.... I'll watch it, it *might* be dimming when the FIRST time I push the brake... I don't remember, it's a push button start and you have to have your foot on the brake to start.
 

·
Registered
Joined
·
637 Posts
It does it before I even put the car in drive. The head lights will dim for 1/2 a second, nothing else dims.... I'll watch it, it *might* be dimming when the FIRST time I push the brake... I don't remember, it's a push button start and you have to have your foot on the brake to start.
mine does the same thing, at first i was a little concerned and just kept an eye on it, but after over 20,000 miles of driving it doesnt effect anything else so i just started ignoring it
 

·
Premium Member
Joined
·
3,270 Posts
Like others have stated I think it's some type of load on the charging system causing it. ABS check, AC compressor, cooling fan or whatever. Something is coming on and your lights dim for a second while it does. Seems like a normal function and nothing to worry about. Especially since you are not alone with the issue. You can always test for this to be sure though.
 

·
Registered
Joined
·
92 Posts
My belt chips too. It seems weird for a new car. I'm guessing that will be a higher wear item. I love this car for its economic sense, but fear a few of this car's "quirks." I hope it stays reliable as I plan to keep it for a very long time.
 

·
Registered
Joined
·
637 Posts
My belt chips too. It seems weird for a new car. I'm guessing that will be a higher wear item. I love this car for its economic sense, but fear a few of this car's "quirks." I hope it stays reliable as I plan to keep it for a very long time.
over 21,000 miles now and still going strong...AC compressor still chirps slightly when i turn it on, but i have check the belt every few thousand miles and no signs of abnormal wear or anything else that might indicate a problem area. so far my Note has been solid as a rock and no rattles even after everything i've done to it lol
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top