Nissan Versa Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Have a 2009 Versa. When I remove the key from ignition, it now no longer unlocks the doors and when I manually unlock then open the door, the alarm sounds for the key left in ignition. Alarm stops when I shut the door. Vehicle runs normal otherwise. Tried inserting and removing key from ignition multiple times. Tried turning steering wheel with key in and out of ignition. All no help. Has anyone experienced this?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I did not go to get it checked out and just lived with it until last week when everything went back to normal. Remove key from ignition and doors unlocked and alarm did not sound when door opened. This lasted for one day when it returned to its error state. But this lasted only for two days and then it returned to normal again. Since last Wednesday, it has been perfect again. Will monitor and if it happens again, I will take it in for them to look at. Will post if anything happens. Thanks.
 

·
Registered
Joined
·
143 Posts
I did not go to get it checked out and just lived with it until last week when everything went back to normal. Remove key from ignition and doors unlocked and alarm did not sound when door opened. This lasted for one day when it returned to its error state. But this lasted only for two days and then it returned to normal again. Since last Wednesday, it has been perfect again. Will monitor and if it happens again, I will take it in for them to look at. Will post if anything happens. Thanks.
I had a car with a strange short that only happened during rain or heavy dew. Someone needs to trace the wires and see where the short might be. Could be the fuse too.
 
1 - 4 of 4 Posts
Top