Nissan Versa Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·


will post pictures after everything is installed!
 

·
Registered
Joined
·
1,206 Posts
Thats the same one I got, and it's awesome!!!!!! The axxcess works great too! It worked in my versa, and now my sentra, deffinatly a keeper!!! I dont have the XM though, but I did buy the HD instead, and that works well as well.
 

·
Registered
Joined
·
1,206 Posts
Ive got pics of it in my versa and sentra. Here's what mine looked like.


 

·
Registered
Joined
·
35 Posts
Discussion Starter · #5 ·
installed it today!


one problem i noticed though is that my subwoofer isnt working :s
and i didnt install the axxess steering wheel control cause i wasnt really sure how

round 2 is on friday to install the xm radio(didnt have time today) and the axxess

anyone have any tips on the subwoofer and the axess module?
 

·
Banned
Joined
·
342 Posts
Well the sub. Did you connect the RCA hookup for sub out? Antenna lead for the amp turn on(blue wire) Fuse good to the amp? speaker hooked up inside the box? (Dumb i know, but happens)
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #7 ·
Well the sub. Did you connect the RCA hookup for sub out? Antenna lead for the amp turn on(blue wire) Fuse good to the amp? speaker hooked up inside the box? (Dumb i know, but happens)
honestly i dont know lol
its a 10" stock sub that came with the sport package or something
dont believe theres an amp in my car unless its hidden somewhere

there were these two wire harness plugs that connected into the stock headunit that i had no idea what function they served
 

·
Registered
Joined
·
1,206 Posts

·
Registered
Joined
·
45 Posts
There is a brown wire in the Versa's connector, just connect it to the blue/white wire coming from the Pioneer. This wire (brown) is the factory turn on wire for the subwoofer.
Hope this help.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #11 ·

·
Registered
Joined
·
35 Posts
Discussion Starter · #12 ·
There is a brown wire in the Versa's connector, just connect it to the blue/white wire coming from the Pioneer. This wire (brown) is the factory turn on wire for the subwoofer.
Hope this help.
Thanks so much I'll give this a try in a few days
 

·
Registered
Joined
·
1,206 Posts
Did you try the Bluetooth bypass? I can't seem to find it in my trunk lol
I did attempt it on my sentra which is located under the drivers seat, but I don't have all the wires it claims I have. But the directions are the same no matter which car you choose, so that's why I don't think it works.
 

·
Registered
Joined
·
4 Posts
Wow, cool! How much is that axxess interface thing? Does that mean you can use the bluetooth controls as well as the volume and station selector buttons? I'm so excited... I hope that's what it does. I have been considering replacing the factory 6 speaker audio system because I get this irritating buzz noise when I turn my headlights on while listening to my mp3 player.
 

·
Registered
Joined
·
1,206 Posts
The axxcess is about $40-50. And it automaticlly sets the buttons. Volume, scan, next, and source. It does not do bluetooth unlessur car has the wires for it. My sentra is factory bluetooth an all the wires weren't there. But I got a headunit wth bluetooth, so it works out anyway. Plus I like using the bluetooth thru the screen anyways. I can just go to contacts and touch the person I want to call, much nicer than repeting myself 10 times cause the radio didn't understand me, lol.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #17 ·
There is a brown wire in the Versa's connector, just connect it to the blue/white wire coming from the Pioneer. This wire (brown) is the factory turn on wire for the subwoofer.
Hope this help.
do you know which brown wire specifically?
theres 2 in the main connector that goes into the adaptor to the pioneer

and then theres one connector thats not being used that has one
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top