Nissan Versa Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2,466 Posts
Probably happens every time you disconnect battery lead to the radio, unless it has some reserve power in the head unit, such as a small lifetime battery or a discharging capacitor. So it will likely happen again if you disconnect your radio unit or the car battery.
 

·
Registered
Joined
·
638 Posts
Will have to manually input presets and time again.
 

·
Registered
Joined
·
638 Posts
You lost everything when you disconnect power either from battery or radio itself. you will need to reprogram the channel presets and time
 

·
Registered
Joined
·
2,466 Posts
If the stations are reprogrammed, and are lost when simply turning off the key[or radio], perhaps the constant power lead on the radio is connected to the accessory[key] power from the car. Is that what is happening?
 

·
Registered
Joined
·
2,466 Posts
Boxcar's Nissan Cube Audio Upgrade - Nissan Cube Car Forums
i used this thread to assume on the car end, the constant power is yellow, the accessory power is red, but i have not seen them with my own eyes.
Thank you to nissancubelife.com!
I gugld 2009 nissan versa stereo wiring diagram.
Also I'm sure many here could tell you exactly which is constant [battery] power. You could also use a multi-meter. The wire that conducts with no key in the ignition is the constant power. Hope this helps. 08v
 

·
Registered
Joined
·
1,963 Posts
So what did it turn out to be?
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top