Nissan Versa Forums banner
1 - 2 of 2 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
{I have a 2007 Nissan versa s 6 speed} So this is gonna sound.... Weird or whatever.... My car sat for about 2 years because of the transponder chip going missing out of my key... (No idea how that happened lol) so fast-forward and I paid a locksmith about $120 to come out and program 3 keys. Well, shortly after that, the clutch went out ... So my bf said he would take care of it while I was back home visiting family. Okay cool. I guess while I was gone, one night it just started going off. Like alarm and hazards or whatever. I'm not sure. There is a viper system installed in the vehicle as well. It was in it when I got it. Ever since then tho, the imobilizer is reactivated and won't read any of the keys or anything. I have no idea how to reset it .. I have Googled and googled and googled. Tried everything that I could possibly find and to no avail.... Is there any way to bypass the NATS system at all??
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
When I unplug just one plus from the computer behind the glove box, the only light that turns off on the dash is the security light. But then when I attempt to crank it it won't crank. When I plug that back in tho the security light comes back on and it will crank. I've tried to figure everything out and that's the only thing that changes. I will hook up the scanner when I get back to my bfs house and I will let y'all know what code comes up if any.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top