Nissan Versa Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,848 Posts
Discussion Starter #1
So as many of you know by now I just recently installed some new wheels on my car and everything seems to be ok. However, I noticed the day after on my way to work that once I drive over 65 mph the car starts to have a mild vibration. Now, it only happens once I hit that 65 mph mark, anything below that it's smooth as a sail. Have any of you experience this? I figured it could be some alignment issues but I just want a second opinion. Thanks for your help in advance.
 

·
Registered
Joined
·
1,848 Posts
Discussion Starter #3
It doesn't go away above, I didn't bought them off any store. It was a trade, they were already mounted when I got them. So you think I should take em to a shop to get them re-balanced then?
 

·
Registered
Joined
·
1,616 Posts
my wheels were "balanced" when I bought them. the shop I took them to completely threw away all the old weights and whatnot and moved everything around. secondhand wheels are notorious for balancing issues. And balancing isn't to expensive I believe, much less expensive than buying a new set of tires at least!
 

·
Registered
Joined
·
2,364 Posts
Yes, I actually had that problem last week or this week. 55MPH was the vibrating point
got both front tires re-balanced yesterday and problem is gone. and now that is smooth again I can't tell I'm doing 55MPH
 

·
Registered
Joined
·
1,848 Posts
Discussion Starter #10
Will driving on the unbalanced tyres for about a week do any damage? I'll like to get it resolve as quick as possible but that won't be until next week.
 

·
Registered
Joined
·
927 Posts
get it rebalanced its cheap 5~10 dollars per tire or if you have sams club card tell them you lost your receipt lmao they will still rebalance and rotate for free. They don't keep computer copy of any purchases well at least they didn't on mine lmao. if you wait it might throw your alignment off which will cost you around 50~60 :(
 

·
Registered
Joined
·
1,848 Posts
Discussion Starter #13
Good idea, my dad has a membership there. Might steal it from him for a while and go do it lol
 

·
Registered
Joined
·
2 Posts
I am having a vibration problem. It is mostly at highway speeds. especially over 60ph. Had a four wheel alignment and tires re-balanced twice with no improvement. New tires. The shop says that that the rims have a slight warp in them. Does this sound right? Have others had this problem?
 

·
Registered
Joined
·
1,848 Posts
Discussion Starter #15
Damaged/warp rims can cause your problem. If nothing else worked than it most probably is the warp.
 

·
Registered
Joined
·
440 Posts
Alignment wont cause vibration issues.

The wheels need to be rebalanced. If the problem still persists you need to take it to a shop with a Road Force balancer. They are amazing and are FAR FAR FAR superior to the standard wheel balancer. Also, if the wheels use tape weights it could have lost one.
 
1 - 17 of 17 Posts
Top