Nissan Versa Forums banner

Nissan Versa Tensioner Pulley Issue

28968 Views 15 Replies 8 Participants Last post by  tutti57
2
Hey guys/girls.

My fiancee has a 09 Versa 1.8L hatchback auto.
She has been noticing vibrations coming out of the engine bay that she can feel in the cabin ( noise) and vibration in the pedals. Her car has about 69k on the clock. Said vibrations are not really shown in park or neutral or reverse, only drive, and only after the car has been on the road for a while.

I took some time from working on the Z to check out her car and see what may be going on. This is what I found.

* After her accident about a year ago, the body shop did a piss poor job at putting her intake back together so it vibrates like all hell. This also happened

* Her tensioner pulley and or the entire tensioner assembly seems to be bad. ( you can see in the videos)

* In the last video, while the car is in drive ( and ebrake on for my safety) you can see how I cause changes in the vibrations on parts in the engine compartment. This was last night so I will have to start taking things apart to see what is most likely rubbing.

* I have not done a compression check to see if the motor is fine ( yet) But some people on the Nissan forums said it might be belt slap I am hearing, but to me it does not seem that way.

My questions are:


A: The FSM calls for a 50 Torx to be used to remove the entire tensioner pulley assembly but all of my 50Trx
tools are too large to fit in the space ( watch the video to see the crappy clearance)

What tool can I use with a size 50 Torx bit and have enough leverage to take this guy out?


B: Per the video, would you guys conclude as well that the tensioner needs replacing? ( I like redundancy)


C: What else do you guys think might be wrong?


Here is the pic of the FSM diagram



Here is a side pic of where the pulley is



Now the videos

https://www.youtube.com/watch?v=ypvPAFgGUfA

https://www.youtube.com/watch?v=k7Vd0Skxus8


( DO NOT DO WHAT I DID ;D)
https://www.youtube.com/watch?v=D_KatEOItZw

You can see me making the noise here with the plastic intake.

https://www.youtube.com/watch?v=f2LqLHlpMos
See less See more
1 - 16 of 16 Posts
It's been reported when plastic floppy intake is replaced with after market or custom job, one certain vibe disappears. Likely the one you describe. Try a temporary removal to troubleshoot. I'm not a mechanic, but hope it helps
Thanks, this is what I was going to do. Upon closer inspection it seems some of the foam trim used to seal each individual part of the stock intake has come off. Sounds like I will have to make a trip to home depot to buy some stick on foam.

Yeah she does not really want the versa to sound aggressive, so no intake for her.
After looking at the videos you provided, I think you are correct regarding the belt tensioner. I take it that the entire assembly comes from the factory pre-loaded with some kind of internal spring mechanism. If that spring has started to lose its tensioning ability, you will start to get the vibrations you mention. Another possibility could be motor or transmission mounts, so you might want to give them a once over. As far as getting the tools in there to get the job done it looks like tight quarters, and you may have to remove some of the surrounding items in order to be able to make the repair. Good luck, and an excellent set of videos.
After looking at the videos you provided, I think you are correct regarding the belt tensioner. I take it that the entire assembly comes from the factory pre-loaded with some kind of internal spring mechanism. If that spring has started to lose its tensioning ability, you will start to get the vibrations you mention. Another possibility could be motor or transmission mounts, so you might want to give them a once over. As far as getting the tools in there to get the job done it looks like tight quarters, and you may have to remove some of the surrounding items in order to be able to make the repair. Good luck, and an excellent set of videos.
Thank you for taking the time to view and help me out.
They sell both the individual pulley, and the entire unit together, but I think I will go with the ladder. There is nothing really around the tensioner pulley, I think it has a 1 to 1.5 inch clearance before I hit the fender wall so I need to find some type of torx bit ratchet or something that I can use with an extension to get the leverage to take the part out.
I have a set of those ratchet torx bits, and as I recall, they are not very expensive. When space is at a premium, I use a small breaker bar instead of a ratchet as it saves about 1/2 inch of clearance.
Yeah with this bolt though the bit stick out about 75% so to add a breaker bar to that is not going to work, I tried it and you can get the bar + the bit in there together, much less turn the bolt out :/
Yeah with this bolt though the bit stick out about 75% so to add a breaker bar to that is not going to work, I tried it and you can get the bar + the bit in there together, much less turn the bolt out :/
VIM Tools HCT1050 T10 - T50 Stubby 1/2 Cut Torx Driver Set, 10 Piece
try using the torx socket with a box end wrench around the hex drive of the torx. You may have to sacrifice one and cut the end off the socket off so its only a hex. Then it can maybe tak welded or quick steeled in place on the wrench

or see if you can get one of these and get a 7/16 wrench around it

See less See more
How did you remove the belt tensioner?

Wont work, there is not enough clearance for even these small Torx and then a breaker bar
Hey, were you able to remove the belt tensioner? If so, how did you do it? I'm able to try on my 07 versa right now.
Hey,, has anyone found a fix for this besides removing the engine mounts and jacking up the motor....???
Hey,, has anyone found a fix for this besides removing the engine mounts and jacking up the motor....???
Same problem here, i am planning to weld a flat bar and a cut-off T50 bit. I am just waiting for the tensioner kit.
A good way to isolate the issue is to remove the belt and run the car to see if the vibration is gone.

You should be able to use a bit like the one posted above, with a ratcheting wrench. That's about as low profile as it gets. If you need more room, use a pry bar to shove the engine over a little.

Sent from my moto g fast using Tapatalk
  • Like
Reactions: 1
Hey,, has anyone found a fix for this besides removing the engine mounts and jacking up the motor....???
I was able to replace tensioner by drilling a hole and use a long Allen T50. aI also had to place jack under the engine to align.
I followed this video :
I'm pretty sure you can just shove the whole engine over enough with a big pry bar to do this job. Push it over and stuff something in there to hold it.

Sent from my moto g fast using Tapatalk
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top