Nissan Versa Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everyone. So my 2014 Note, Manual 5 Speed(114,xxx miles) has been parked for a few weeks as the rear brakes were shot. I am driving my Frontier. I replaced the rear brakes and went to go for a ride in the Note, and once I got out of the driveway, it would not accelerate, almost like it was in limp mode. I had the accelerator floored, RPM was no more than 2K, and it was crawling down the street. No engine codes from the OBDII reader. No check engine light, engine revs while in Neutral. Reverse gear seems to allow for acceleration as much as reverse does....I disconnected the battery to reset the ECU, and see if perhaps its a fluke. Any ideas on what else I should check? TIA.
 

·
Registered
Joined
·
757 Posts
Hi everyone. So my 2014 Note, Manual 5 Speed(114,xxx miles) has been parked for a few weeks as the rear brakes were shot. I am driving my Frontier. I replaced the rear brakes and went to go for a ride in the Note, and once I got out of the driveway, it would not accelerate, almost like it was in limp mode. I had the accelerator floored, RPM was no more than 2K, and it was crawling down the street. No engine codes from the OBDII reader. No check engine light, engine revs while in Neutral. Reverse gear seems to allow for acceleration as much as reverse does....I disconnected the battery to reset the ECU, and see if perhaps its a fluke. Any ideas on what else I should check? TIA.
Any possibility that the rear brakes may be hanging up. If it revs in neutral, it should rev in drive. When you take it for a short test drive, get out and feel the rear drums and see if they are hot. If they are, you have found you problem. Good luck
 

·
Registered
Joined
·
4 Posts
Assuming you're rear brakes are drum I would be inclined to recheck my work. I'd pay close attention to the portion of the rear brake that controls the parking brake and make sure it's adjusted correctly.
 
1 - 6 of 6 Posts
Top