Nissan Versa Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

I Drive a 2011 1.6L Sedan, with about 56,000 miles and I got it back in October. I love the car, but whenever I begin accelerating for about 2 seconds; I get a very annoying rattling sound. After I get going though, the rattling stops. It's very brief, and I tune it out a lot but when I do hear it, it's really annoying. Any idea on what it could be? Clutch problem? Something Loose? I'd really like to know if anyone else had this problem too.

Side Note: I got into a minor front end collision with it about two months after I bought it, but the rattling has always happened even before the accident. I don't know if this means anything, I just thought it might be important to some.

Thank you!

-Newman
 

·
Registered
Joined
·
688 Posts
Hello,

I Drive a 2011 1.6L Sedan, with about 56,000 miles and I got it back in October. I love the car, but whenever I begin accelerating for about 2 seconds; I get a very annoying rattling sound. After I get going though, the rattling stops. It's very brief, and I tune it out a lot but when I do hear it, it's really annoying. Any idea on what it could be? Clutch problem? Something Loose? I'd really like to know if anyone else had this problem too.

Side Note: I got into a minor front end collision with it about two months after I bought it, but the rattling has always happened even before the accident. I don't know if this means anything, I just thought it might be important to some.

Thank you!

-Newman
As for the rattling sound, it could be many things. First off, if you can get under the car or get it up on a lift, I would check the exhaust system components such has hangers and U clamps. Also make sure that none of the exhausts system pipes are touching the frame or body. Even if everything looks good, there could be the possibility of one of the interior baffles in the muffler may have come loose, and is causing the sound you hear. If everything looks good from underneath, I would check the engine compartment to insure that all the components are securely fastened. Good luck!!!
 

·
Registered
Joined
·
44 Posts
I'm a little confused. Your icon shows a 1.8L (automatic only) Versa sedan but you are saying you have a 1.6L (1.8L is on the 1.8S and 1.8 SL model, has painted door handles/mirrors and larger wheels).
 

·
Registered
Joined
·
691 Posts
Probably just a heatshield or other minor thing. Does it transfer into the car chassis? RPM dependent or load dependent?
 

·
Registered
Joined
·
339 Posts
im thinking the versa has timing chain slap as mine still does the same thing and its not the heat sheild. They are pretty long being DOHC and the pump is low pressure
 

·
Registered
Joined
·
87 Posts
Hi guys! I have the same issue. Newman, have you ever found out what it was?
This is an old thread and most of the participants don't seem to be around anymore. When I test drove my 2016 it had a rattle and was the heat shield above the muffler. Mine was a constant roaring at highway speed. I told the dealer I bought it from and they took care of the problem but I don't know what they did to it. I've read of others who have had problems with the heat shields and that's where I'd begin looking.
 
1 - 7 of 7 Posts
Top