Nissan Versa Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,848 Posts
Discussion Starter #1
So I just installed a CAI over the weekend and everything went well as far as I could see. However when I tried the "automatic window up" on the driver side this morning it did not work, I had to disconnect the battery so that's the reason. I saw somewhere in here on how to reset it but I'm too lazy to look for the tread lol. Can anyone just tell me please. Also I noticed that when I unlock or lock the car with the remote it does not beep, any idea on how to fix that? Thanks much. :ihih:
 

·
Registered
Joined
·
6,567 Posts
That happened to me too when we installed my cai. I just held the switch down for a good minute or so, then up for the same amount of time. And then it worked.

And the remote can be changed. I disabled the beep feature because I found it annoying. The exact details of how to disable or enable the horn when locked feature is in the manual.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,848 Posts
Discussion Starter #3
Thanks, this helps alot.
 

·
Registered
Joined
·
1,848 Posts
Discussion Starter #4
Also I noticed that after I installed the CAI my gas pedal has a mild vibration once I let go of it. Is that typical by any chance?
 

·
Registered
Joined
·
1,209 Posts
For the window push the window button down, and then pull the button up and wait till it completely closes and hold for 7 secs. Make sure when pushing, it goes to the 2nd click, and you continually hold it.

The beep. On the remote, just hold the unlock and lock buttons together for a few secs, and the car will make a horn noise when done. You have changed the feature.
 

·
Registered
Joined
·
446 Posts
I myself don't have one (CAI), but this is something I've seen mentioned several times, always followed by a No need to worry post.
 

·
Registered
Joined
·
1,848 Posts
Discussion Starter #7
It never happened before the CAI though. I guess it's not a big deal anyways, it doesn't effect anything.
 

·
Registered
Joined
·
1,848 Posts
Discussion Starter #8
Oh and thanks for the tip Versa S, wish I new that yesterday before I help it for over a minutes like ILuvMyVersa told me to lol. Either way it worked so thank you both for the tip. =)
 

·
Registered
Joined
·
6,567 Posts
Glad it worked. I told you a minute just to be safe; since I didn't have the manual with me (and didn't know the exact time specifications).
 
1 - 9 of 9 Posts
Top