Nissan Versa Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
because im sick with it
i swap m car from manual to automatic full swap with wiring and cpus padals ele...

but the car won't start no lights in dash only the Security indicator light system flashing with or without the key

if i turn on the key i just hear the fan sounds only not crank and nothing:frown
 

·
Registered
Joined
·
690 Posts
Manual to auto swap? Why? Are they all manual there, and it's the reverse (automatic is cooler than manual)?
 

·
Registered
Joined
·
226 Posts
has the immobilizer circuit been coded properly? your starting issue isnt with the ABS. ABS will not stop the car from cranking.

The "fan sound" is likely the fuel pump priming. Are all computers (ECM, TCM, BCM-if present) from the same vehicle, along with the key? If not, the immobilizer circuit will trigger.

Or you have a wiring issue, as Subtle is suggesting, probably in the gear selector, but it could be anywhere.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #9 ·
all computers from the same car
i add the automatic cpu only from anther car .and the key is working fine locking and unlocking the car

the problem is the Gauge Cluster not showing nothing only that Security indicator light system flashing with or without the key
,it was showing then i unplug and plug the FRONT CENTER AIR BAG CRASH ZONE SENSOR while the battery is connected and then its gone

+ sure not crank
2-wiring are fine and ok
.........................................
if the immobilizer things how to get the CODE coz i have the immobilizer programer but i cant get the CODE Free?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #10 ·
wow . . . the the Gauge Cluster is showing now after fixing different inside wiring

but the Security indicator light system is still flashing over there

so

if the immobilizer things how to get the CODE coz i have the immobilizer programer but i cant get the CODE Free?

so maybe it will work

thANKS
 

·
Registered
Joined
·
226 Posts
If you added a TCM, then no, not all computers are from the same car. The immobilizer coding has to come from corporate through a dealer. THis is an anti-theft protection circuit, if you could get the code by googling, it would be pretty piss poor.

Some tuner shops may be able to disable the circuit, or code it out of the ECM. I know at least that is the common practice for VW/Audi tuners; they just go into the ECM programming remove the IMMO software.

I know folks here that have gone auto to manual, have to go to the dealer to get the ECM recoded.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top