Nissan Versa Forums banner
1 - 20 of 48 Posts

·
Registered
Joined
·
551 Posts
Discussion Starter · #1 ·
i was driving home today and all of a sudden my tpms light started blinking.
every other time its ever come on it wasn't blinking. only time it EVER blinked was the day i bought it and the tire blew on the highway, but i didn't know what it was.
so i see it blinking and was going to pull over in a park and it turned off, so i drove a little way and just pulled on a side street to check it out. all the tires are fine and i checked the air pressure and everything is good. so i continued driving.
i get on another road, it starts blinking again and then stop blinking but it still on. at this point i know my tires are visibly ok and i decided i was going to keep driving home because there wasn't going to be anything i could do on the side of the road anyway. so its on for about 5 minutes, i'm stopped at a light and it turns off and stayed off the rest of the way home.

it was really weird. could one of them be going bad? or any ideas as to why my tpms went crazy?
 

·
Registered
Joined
·
6,563 Posts
Hmm ... I have no clue what it could be then ...

I'm surprised they let you put the two brand new ones in the front. Over here, they will put the two new tires in the rear.

An old man was at Canadian Tire trying to buy one brand new tire to put on the driver side. I felt like slapping him because he just did not understand the lady when she told him he had to put it in the rear, and it was recommended he buy two new ones for the rear ... Stubborn old man. He said "But my car is old" . She kept telling him that it did not matter what year it was. She was following the ministry standards.
 

·
Registered
Joined
·
551 Posts
Discussion Starter · #11 ·
the ones i had wore fast because the alignment was way way off
it was only the sides that were worn. one side on each tire. could have switched tires and been ok lol
but these should last me a while
i'm pretty sure the back ones are still stock
 

·
Registered
Joined
·
444 Posts
It sounds to me like one of your tires is right on the verge of being low on air. I would just check the tires, or in your case get your man too. :lol:

On the subject of tire wear, it sounds like you have a bit of a different problem. Alignment can be an issue, but if the outside of each front tire was worn, that's 2 things working against you. Low air pressure and fast corners, not really bad alignment. Slow down the corners or up the rotations on the tires.
 

·
Premium Member
Joined
·
3,270 Posts
Mine did this as well once. The light came on and was flashing, then went solid, then went off. Never came on again since. Tire pressure was fine. I think one of the sensors lost connection for whatever reason with the "brain" of the system. I wouldn't worry about it at all.

I have 37k on my stock tires which is a bridgestone be381. I have the 1.6 so I get different tires. They still look great and only had one rotation at 30k miles. They will not make it through a winter so I will be needing to put others on by then.

Falken ziex 912 tires can wear very quickly if that's what you had. They also get very loud when worn. I use to suggest them to everyone because they performed pretty good and were cheap but now I think people should look else where.
 

·
Premium Member
Joined
·
3,270 Posts
How do I know if I have TPMS or not?
You have it as it's standard and I think mandatory in all cars now.

Look for this to light up when you turn your key on.
 

·
Premium Member
Joined
·
3,270 Posts
It's not standard or mandatory here in Canada. None of our Versa's have it.
Sorry I meant in the USA and I should have put that. Also I think Canada uses a different symbol for it on cars that have it.
 
1 - 20 of 48 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top