Nissan Versa Forums banner

1 - 17 of 17 Posts

·
Super Moderator
Joined
·
585 Posts
Discussion Starter #1
So the last couple of days, alot of you guys gave been getting a security token missing
EDIT: I found the Daylight Savings setting in usercp is the problem, turn that off and it should go away, if you cant get into you usercp becuase of security token, pm me, or email me via the form on the security token page, and give me your user name and i can change it for you

I am not sure what is causing this. I will hopefully have a chance to look into it tomorrow and see if i cant figure out what is going on

Dave
 

·
Registered
Joined
·
867 Posts
A security token? I haven't come across this at all and I'm here normally twice a day.....sounds like ahosting error if anything.

Can someone please post the error when it comes up next time? Cheers!
 

·
Registered
Joined
·
123 Posts
I changed my daylight time settings and had no more issues. I turned of the auto daylight times detection and i stoppped getting that error
 

·
Registered
Joined
·
867 Posts
This is hosted with goDaddy, could be your answer right there :p

Let me know the full error next time and I can try looking into it for ya's.

:)
 

·
Super Moderator
Joined
·
585 Posts
Discussion Starter #6
here is the error i am getting, i seem to get it alot


Your submission could not be processed because a security token was missing or mismatched.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
 

·
Super Moderator
Joined
·
585 Posts
Discussion Starter #7
ok i just turned off the daylight savings time stuff in the usercp, and that fixed it for me, at least it seams that way, i was constanly getting it
 

·
Super Moderator
Joined
·
585 Posts
Discussion Starter #9
Ok I found the issue, was a missing piece of code in out template for the DST Settings, it should be totally fixed now.

Austiida we are using the newdefualt style?
 

·
Super Moderator
Joined
·
585 Posts
Discussion Starter #12
well looks there there is supposed to be a script in the bottom of the footer that was missing
 

·
Super Moderator
Joined
·
585 Posts
Discussion Starter #15
Ok did a bunch of reading and added about 20 security token codes to inputs where they should have been. hopefully this solves the issues for everyone now.

Dave
 

·
Premium Member
Joined
·
3,272 Posts
I can't get into my user CP? I tried to change my time to my location and now I can't get back into there? I will PM you as well.
 

·
Premium Member
Joined
·
3,272 Posts
Not sure if you did something or not but after I PM'd you I was in the user CP screen and I just went and shut off the DST thing and all is good.
 
1 - 17 of 17 Posts
About this Discussion
16 Replies
6 Participants
robj80
Nissan Versa Forums
We’re a forum community dedicated to Nissan Versa owners & enthusiasts. Come join the discussion on performance, troubleshooting, accessories, purchasing, maintenance and more!
Full Forum Listing
Top