Nissan Versa Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
63 Posts
idk about those. There are many unused wiring assemblies throughout the car. These are unused in mine as well. I've also found one under the hood and one inside my trunk door.
 

·
Registered
Joined
·
1,848 Posts
Isn't #1 to hold the little plyer looking thing to pull off the fuses? As for #2 I have no clue.
 

·
Premium Member
Joined
·
3,272 Posts

·
Registered
Joined
·
1,209 Posts
The white thing is for the heated mirror relay. I'm assuming if you had heated mirrors there would be a blue(?) relay plugged in there. The other one looks like it's for fog lights. Only reason I say that is my old nissan came pre-wired for fogs and it used a similar plug.

http://www.nissanversaforums.com/general-technical-electrical/2406-fuse-module-locations-pics.html
I installed OEM fog lights, and they worked just fine. I also had the plug. I brought up this concern a few months ago, and no one knew what it was for..... And yes, #1 is for heated mirrors.
 

·
Premium Member
Joined
·
3,272 Posts
I installed OEM fog lights, and they worked just fine. I also had the plug. I brought up this concern a few months ago, and no one knew what it was for..... And yes, #1 is for heated mirrors.
Ok so it's not for the fogs. I too have the plug and I have a 1.6 model. The mystery of the little connector under the dash continues . . . :)

In the fsm here, http://www.nicoclub.com/FSM//versa/2009_Versa/PG.pdfpage 39 shows the harness. I can't tell which connector it is though. Might possibly be for the tweeter. Maybe someone else can take a look and determine.
 

·
Registered
Joined
·
6,567 Posts
I can take a look to see if mine are used since my Versa has all features available for the time. I'll try and take a look when I go out shortly.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,209 Posts
Ok so it's not for the fogs. I too have the plug and I have a 1.6 model. The mystery of the little connector under the dash continues . . . :)

In the fsm here, http://www.nicoclub.com/FSM//versa/2009_Versa/PG.pdfpage 39 shows the harness. I can't tell which connector it is though. Might possibly be for the tweeter. Maybe someone else can take a look and determine.
Can't be the tweeter cause when my parents had the Versa SL with convenience package, the tweeters have two wires, and the connector is brown, not white. I can't remember if they had the white connector. I wanna say they did, cause I think I would have figured it out.
 
1 - 9 of 9 Posts
Top