Nissan Versa Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi All,

I have a 2012 Nissan Versa SV (automatic) with about 26,000 miles on it. I noticed in the past week that underneath the hood of my car seems to make a whistling/ ticking noise whenever I push down on the gas. I do not hear the sound when coasting, decelerating, or at idle. The sound is hard to hear at about 2500 rpm but will increasingly get louder the higher the rpm. I thought it might be a timing belt problem based off the sound, but recently found out that the problem only seems to occur while I am in Drive and not in Neutral/ Park. (Couldn't recreate the sound when I was checking underneath the hood with my GF pressing down on the gas pedal) I am not sure what the problem could be at this point. If you you guys have any idea please let me know. I truly appreciate it. Thanks.

-TNASH
 

·
Registered
Joined
·
144 Posts
I'm not sure if it's the same problem but I also have a weird noise when the car is in "D"; it doesn't make the noise when the car is in "N", even when moving forward while in "N". It's a fluttering noise and it's had it since I had the CVT replaced under warranty. It drives me nuts. I hear it when lightly accelerating at up to 15 mph while the CVT is slipping; the noise goes away when the CVT locks. I also hear it when I let go of the gas pedal, also around 15 mph or less.

I'm at about 42,000-43,000 miles now. I've taken the car to two different dealerships; one claims to not hear the noise while the other one put it on a lift but did not see anything wrong (although I think all they did was take a quick glance; they didn't take anything apart). I'm hoping that the dealership hears the noise and fixes it before the warranty ends or that it doesn't get more serious.
 

·
Registered
Joined
·
14 Posts
2012 versa hatch 6 spd.
I thought i had seriously damaged my engine when I first heard a ticking/knocking noise coming from under the hood but then I noticed it got worse when I drove down a bumpy road. I used a go pro a zip tie and a flash light to figure out what the problem was (for me). On the end of the upper passanger side motor mount is a rubber dampener with a washer on the end of it. The rubber was cracked half way through and bouncing around causing the noise. I just ripped it off, problem solved... for now.
 

·
Registered
Joined
·
940 Posts
A washer on the end or a WEIGHT, common to come with like a 12 oz. steel weight there. It flops around at the end of the rubber to be out of timing sync with the engine vibration, by doing that the engine is smoother. The '11 weight is like 3/4 inch long by 1 inch diameter.

Mine is getting cracking at that weight as well and at some point I will be removing it till I can figure out how to re-attach it with some degree of durability.

It doesn't hurt to be missing but under certain conditions you may feel a bit more buzz in the car chassis with it gone. And of course you can then get a bit of noise too.
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
4 Participants
amc49
Nissan Versa Forums
We’re a forum community dedicated to Nissan Versa owners & enthusiasts. Come join the discussion on performance, troubleshooting, accessories, purchasing, maintenance and more!
Full Forum Listing
Top